Witaj, Gościu O nas | Kontakt | Mapa
Wortal Forum PHPEdia.pl Planeta Kubek IRC Przetestuj się!
Wyszukiwarka

Wyszukiwarka

Aby odnaleźć interesujące Cię informacje wpisz poniżej szukane frazy:
Logowanie

Logowanie

Zaloguj się aby zobaczyć swój profil:

Nowe PHP 5.2.2 oraz 4.4.7

W PHP serii 5.x.x znaleziono, zdecydowanie więcej błędów. Dotyczą m.in. funkcji mysql_pconnect(), range(), magic_quotes_gpc, mysql_query(). Zaktualizowano biblioteki do wyższych wersji:GD do wersji 2.0.35, imap do wersji 2006e, PostgreSQL do wersji 8.2.3, MySQL do wersji 5.0.37. Pełny ChangeLog PHP5 pod adresem http://pl.php.net/ChangeLog-5.php#5.2.2.

Wasze opinie
Wszystkie opinie użytkowników: (1)
Zaloguj się aby dodać komentarz.
Php-5.2.2
Niedziela 20 Maj 2007 10:16:23 pm - 060156 <060156_at_gmail.com>

Jesli, ktos uzywa Soap z bardziej zlozonymi
wsdl-ami do generacji Web Serwisow
radze nie instalowac poniewaz pojawiaja
sie bledy zwiazane z parsowaniem ..

Mentax.pl    NQ.pl- serwery z dodatkiem świętego spokoju...   
O nas | Kontakt | Mapa serwisu
Copyright (c) 2003-2017 php.pl    Wszystkie prawa zastrzeżone    Powered by eZ publish Content Management System eZ publish Content Management System